Thursday, March 30, 2006

New Ruby on Rails minor bump

Ruby on Rails 1.1 was released earlier this week. Following the directions on the Rails blog, I upgraded my 1.0 installation to 1.1 and fired up a simple Ruby server. The update went without issues, and I was able to start up and display the opening simple web page. However, when I clicked on the link "About your application's environment" I get a routing error:

I thought it might be due to some conflict in upgrading Rails 1.0 to 1.1. So I uninstalled 1.8.4-16 and re-installed the latest Windows version, 1.8.4 RC1. I still get the same error.

Not a big deal at this point, but I'm moving up into more complex applications and testing other features. So far everything else seems to work.

No comments:

Post a Comment

All comments are checked. Comment SPAM will be blocked and deleted.

Note: Only a member of this blog may post a comment.